Visualation preferences not being used in RUN

Hi everyone, I have a form for creating alerts, which works fine on the computer. It does work on the mobile also using RUN, but it doesn’t retain the visualation preferences settings from Tago. I am required to use a comma rather than a point in RUN. Really confusing for clients. Screenshot of preferences below…am I correct in this?

Hi Sevils,
I don’t understand the question. Visualization preferences for RUN users are set by the user themselves.

Sorry Vitor, I’m not explaining very well. Despite the setting in the screenshot above, in the TagoRun app it doesn’t accept the dot, it seems to require a comma.
I may have fixed the issue by allocating the field as a text field, will do some more testing and report back. Thanks for your time.
Andrew.