Push notifications working on iOS but not Android

I have created an analysis (per the template) to push notifications to tagged run users. The notifications are popping up on IoS and when logged into the browser.

Sadly the when logging in on android (tried version 9 and version 11 so far) nothing appears. Even the bell symbol stays grey until you open the app and click on the bell then you can see them in the list of notifications.

I have checked everything I can think of in ensuring push notifications are enabled through settings, I can’t find anything in the OS like deep sleep for the app and the OS says that notifications are enabled. I am starting to wonder what to do next.

Any ideas?

Thanks

Hi @rlansdowne,
We are aware about this problem, and our mobile app team is working on this fix right now.
I’ll keep you posted about it.
Thanks :v:

Hi @rlansdowne,

Our team already fixed the notification bug from TagoRUN.
Can you please, check the app?
Thanks!

Good morning, I’m having the same PUSH notification problem on Android OS at Tago Run, I tried to send notification both by Analysis and Action, it is necessary to open the Tago Run app and enter the Notifications Tab to view, thanks in advance.

Hi matheus,

Thanks for informing me of that! I reported your findings to our technical team, and soon it will be fixed.

You can see our updates through this link

Best regards,