Mobile App 'locale not found' error

Hi, for some reason the TagoRun app showed a ‘locale not found’ error after fresh install on an iPhone. After the error, only a white screen comes up. No navigation, nothing.

The dashboards show fine on the same iPhone using the TagoIO app.
Has anyone else experienced the same issue and found the root cause and hopefully a solution?

Thanks!
Vincent

Hi @vincent.raaijmakers,

I just accessed my TagoRUN and I didn’t have any issues, I also used an iPhone.
Could you please, give us more details?
Maybe, you could share a screenshot?

Hi, thanks for responding!

Sure… 2 screenshots. Steps:

  1. I removed the app.
  2. Installed again.
  3. Entered domain and then my username and password.

Result:
The first UI I see is the Error and after pressing OK I get a blank screen

Hey @vincent.raaijmakers,

Could you try again?
First I need you to close TagoRUN’s app.
Please, let me know if it solved the issue. :crossed_fingers:

Awesome, it works now!
Thanks a lot for your help, much appreciated.

Vincent

1 Like